Bug 220995 - i8k.ko not included
i8k.ko not included
Status: CLOSED DUPLICATE of bug 211941
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-29 23:34 EST by Joel
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-14 19:16:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Joel 2006-12-29 23:34:50 EST
Description of problem:
i8k.ko kernel module is not included in kernel.  This breaks extras/i8kutils
Note that the module is included in the xen kernel.

Version-Release number of selected component (if applicable):
kernel-2.6.18-1.2868.fc6
kernel-2.6.18-1.2849.fc6

How reproducible:
look in /lib/modules/*/kernel/drivers/char/ and not see it

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Joel 2006-12-29 23:45:23 EST
Ok...maybe this can be closed.  It is in the i686 kernel but not in the i586
kernel which was mistakenly installed during FC6 install...  easy one.  Maybe
this should be  a dependency check in i8kutils?
Comment 2 Dave Jones 2007-01-08 00:01:37 EST
sounds like you've been bitten by the 'anaconda installed a 586 kernel' bug.
See http://fedoraproject.org/wiki/Bugs/FC6Common and bug 211941
Comment 3 Dave Jones 2007-02-14 19:16:35 EST

*** This bug has been marked as a duplicate of 211941 ***

Note You need to log in before you can comment on or make changes to this bug.