Bug 221062 - DBusQt is not defined anywhere
DBusQt is not defined anywhere
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: dbus (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: John (J5) Palmieri
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-31 14:12 EST by Julian Sikorski
Modified: 2013-03-13 00:51 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-31 14:29:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Julian Sikorski 2006-12-31 14:12:10 EST
I was trying to build compiz 0.3.6 with kde window decorator support, but the
compilation blew in the face due fact that there was no DBusQt defined. Is
Fedora's dbus stripped of this function, or is it provided by some other
library? Cheers.
Comment 1 John (J5) Palmieri 2006-12-31 14:29:17 EST
fedora extras might have the dbus-qt bindings.  They are deprecated and
unmaintained upstream.  Or perhaps compiz stuff is only for Qt4 which ships with
D-Bus bindings internally.  In any case this is not a bug.  When compiling
software you should ask the developers of that package and confirm that it is a
bug within Fedora and not just a missing dependency before filing. 

Cheers.

Note You need to log in before you can comment on or make changes to this bug.