Bug 221100 - hddtemp broken on recent kernels
hddtemp broken on recent kernels
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: hddtemp (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ville Skyttä
Fedora Extras Quality Assurance
: Patch
Depends On:
Blocks: FE7Target
  Show dependency treegraph
 
Reported: 2007-01-01 16:00 EST by Nicolas Mailhot
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-11 07:13:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Linux Kernel 7581 None None None Never

  None (edit)
Description Nicolas Mailhot 2007-01-01 16:00:26 EST
hddtemp won't work with recent kernels (see referenced rejected kernel bug)

Happy new year
Comment 1 Ville Skyttä 2007-01-01 16:29:22 EST
Thanks for the report and a happy new year, information forwarded upstream -
will wait for a bit for comments.

Does Rawhide already ship a kernel that triggers this issue?
Comment 2 Nicolas Mailhot 2007-01-02 03:46:12 EST
I think yes — rawhide is at least at 2.6.20rc1-git5 since the 17th of december,
and the change was merged from mm to mainline in 2.6.20-rc1

Can't really tell, since I need ivtv and it breaks post 2.6.19 so I'm in -mm
land right now
Comment 3 Nicolas Mailhot 2007-01-11 07:13:45 EST
Fixed now - thanks

Note You need to log in before you can comment on or make changes to this bug.