Bug 221102 - gnome-system-monitor eats a lot of physical memory
gnome-system-monitor eats a lot of physical memory
Status: CLOSED DUPLICATE of bug 216543
Product: Fedora
Classification: Fedora
Component: gnome-system-monitor (Show other bugs)
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Søren Sandmann Pedersen
Depends On:
  Show dependency treegraph
Reported: 2007-01-01 16:16 EST by Martin
Modified: 2014-06-18 05:09 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-03-23 13:44:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Martin 2007-01-01 16:16:27 EST
Description of problem:
after running my computer more then 3 days
the process 'gnome-system-monitor' takes more then 600 MB of the
system memory

Version-Release number of selected component (if applicable):

How reproducible:
start the computer, let the gnome-system-monitor running 3 days or longer
Comment 1 Reiner K. Kappenberger 2007-01-17 14:11:55 EST
Actually you can monitor the increase in memory in just a short time. I've run
the gnome-system-monitor for a few minutes and it will increase in size already.

We use the system monitor heavily for development purposes and find that on FC7
it is completely unusable due to the heavy memory leak.
Comment 2 Søren Sandmann Pedersen 2007-03-23 13:44:10 EDT

*** This bug has been marked as a duplicate of 216543 ***

Note You need to log in before you can comment on or make changes to this bug.