Bug 221104 - SoundConverter Icon Won't Theme
SoundConverter Icon Won't Theme
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: soundconverter (Show other bugs)
6
All Linux
medium Severity low
: ---
: ---
Assigned To: Denis Leroy
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-01 16:21 EST by Jeff Moe (jebba)
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-01 06:01:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeff Moe (jebba) 2007-01-01 16:21:01 EST
The icon in the menu does not change when the theme is changed. This
is true even if the theme has an icon of the correct name.

The cause of this is that in
/usr/share/applications/fedora-soundconverter.desktop
the Icon= line has the absolute path to the icon instead of just the
icon name.

Icon=/usr/share/soundconverter/soundconverter-logo.png
When it should have:
Icon=soundconverter-logo.png

Thanks!
Comment 1 Denis Leroy 2007-01-03 14:19:09 EST
Fixed in CVS thanks, though i'm not sure this warrents a package rebuild. Now do
you mean that there are themes out there that package alternative icons for (the
somewhat obscure) soundconverter ?
Comment 2 Jeff Moe (jebba) 2007-01-03 15:33:48 EST
Well, I know there is one somewhat obscure theme that does. ;)

For a large package in core, pushing out an update for this would be too much
for sure. But for a 58k package that probably a few hundred people have, I think
it wouldn't be too much. Personally, I think it would be cool if you could push
out the update, but I understand if you feel like waiting. I'm just thankful you
fixed it at all! :)
Comment 3 Denis Leroy 2007-03-01 06:01:47 EST
I just updated to 0.9.4, which includes this fix. Thanks for the heads-up.

Note You need to log in before you can comment on or make changes to this bug.