Bug 221183 - After installing linux kernel update (kernel-2.6.18-1.2869.fc6) NO BOOT.
After installing linux kernel update (kernel-2.6.18-1.2869.fc6) NO BOOT.
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
Depends On:
Blocks: 427887
  Show dependency treegraph
Reported: 2007-01-02 14:48 EST by Harald Jensås
Modified: 2008-02-07 23:28 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-02-07 23:28:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Harald Jensås 2007-01-02 14:48:08 EST
Description of problem:
After installing todays fedora linux kernel update my system will not boot.
 - Opting to boot a previous kernel, 2.6.18-1.2868.fc6, works just fine.

System halt at boot, when executing scripts in initrd

Version-Release number of selected component (if applicable):

How reproducible:
On this system every time I try to install and then boot kernel-2.6.18-1.2869.fc6.

Steps to Reproduce:
1. yum install kernel-2.6.18-1.2869.fc6
2. init 6
3. choose kernel-2.6.18-1.2869.fc6 kernel in grub
Actual results:

ACPI: Getting cpuindex for acpiid 0x2
RedHat nash version starting
usb 1-1: device descriptor read/all, error -71
ata3: disabling port
mount: could not find filesyssmte '/dev/root'
setuproot: moving /dev failed: no such file or directory
setuproot: error mounting /proc: No such file or directory
setuptooy: error mounting /sys: No such file or directory
switchroot: mount failed: No such file or directory
Kernel panic - not syncing: Attampting to kill init!

Expected results:
System BOOT.

Additional info:

System Information
        Manufacturer: Dell Computer Corporation
        Product Name: Dimension 8300

Processor Information
        Socket Designation: Microprocessor
        Type: Central Processor
        Family: Pentium 4
        Manufacturer: Intel
        ID: 29 0F 00 00 FF FB EB BF
        Signature: Type 0, Family 15, Model 2, Stepping 9

$ cat /proc/mounts
rootfs / rootfs rw 0 0
/dev/root / ext3 rw,data=ordered 0 0
/dev /dev tmpfs rw 0 0
/proc /proc proc rw 0 0
/sys /sys sysfs rw 0 0
/proc/bus/usb /proc/bus/usb usbfs rw 0 0
devpts /dev/pts devpts rw 0 0
/dev/sda1 /boot ext3 rw,data=ordered 0 0
tmpfs /dev/shm tmpfs rw 0 0
/dev/mapper/VolGroup_home-LogVol_home /home ext3 rw,data=ordered 0 0
none /proc/sys/fs/binfmt_misc binfmt_misc rw 0 0
sunrpc /var/lib/nfs/rpc_pipefs rpc_pipefs rw 0 0
/etc/auto.misc /misc autofs
rw,fd=6,pgrp=2467,timeout=300,minproto=5,maxproto=5,indirect 0 0
-hosts /net autofs rw,fd=11,pgrp=2467,timeout=300,minproto=5,maxproto=5,indirect 0 0

$ cat /etc/fstab
LABEL=/                 /                        ext3    defaults       1 1
LABEL=/boot1            /boot                   ext3    defaults        1 2
devpts                  /dev/pts                devpts  gid=5,mode=620  0 0
tmpfs                   /dev/shm                tmpfs   defaults        0 0
LABEL=/home             /home                   ext3    defaults        1 2
proc                    /proc                   proc    defaults        0 0
sysfs                   /sys                    sysfs   defaults        0 0
LABEL=SWAP-sda2         swap                    swap    defaults        0 0
/dev/hda1               swap                    swap    defaults        0 0

$ cat /boot/grub/grub.conf
title Fedora Core (2.6.18-1.2869.fc6)
        root (hd0,0)
        kernel /vmlinuz-2.6.18-1.2869.fc6 ro root=LABEL=/ rhgb quiet vga=795
        initrd /initrd-2.6.18-1.2869.fc6.img
Comment 1 Harald Jensås 2007-01-18 14:15:12 EST
I still get the exact same error after installing the following kernel version
today: kernel-2.6.19-1.2895.fc6
Comment 2 Jon Stanley 2008-01-07 20:55:21 EST
(This is a mass-update to all current FC6 kernel bugs in NEW state)


I'm reviewing this bug list as part of the kernel bug triage project, an attempt
to isolate current bugs in the Fedora kernel.


I am CC'ing myself to this bug, however this version of Fedora is no longer

Please attempt to reproduce this bug with a current version of Fedora (presently
Fedora 8). If the bug no longer exists, please close the bug or I'll do so in a
few days if there is no further information lodged.

Thanks for using Fedora!
Comment 3 Jon Stanley 2008-02-07 23:28:34 EST
Per the previous comment in this bug, I am closing it as INSUFFICIENT_DATA,
since no information has been lodged for over 30 days.

Please re-open this bug or file a new one if you can provide the requested data,
and thanks for filing the original report!

Note You need to log in before you can comment on or make changes to this bug.