Bug 221218 - Yumex crashes at Enable/Disable Repositories
Yumex crashes at Enable/Disable Repositories
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: yumex (Show other bugs)
6
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Lauridsen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-02 18:45 EST by Enrique Luna Estrada
Modified: 2014-01-21 17:56 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-12 02:58:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Enrique Luna Estrada 2007-01-02 18:45:01 EST
Description of problem:
When I start Yumex from the Menu, at the moment of executing the Enable/Disable
Repositories step it sends an exception code then Exits.

Version-Release number of selected component (if applicable):
1.2.1

How reproducible:
Always (everytime it starts)

Steps to Reproduce:
1. Just run Yumex from the Menu 
  
Actual results:
Not able to install components with Yumex

Expected results:
Be able to install components with Yumex

Additional info:
I selected Yumex because I receive an error on the Add/Remove Software
applications that comes with Fedora, but since this applications sends me an
error of "UNABLE TO RETRIEVE SOFTWARE INFORMATION: Cannot find a valid baseurl
for repo: core" I looked for another option and found Yumex, I installed yumex
with yum install yumex, them executed it for the first time, it opened ok, then
I whent to Preferences and set up a proxy, closed it and re-open it and the
exception started.
Comment 1 Tim Lauridsen 2007-01-03 05:24:18 EST
Please attach the exception text, so i can see the error.

It sounds like there is a problem with the proxy definition, what have you typed
in the proxy preferences.

you can use 'yumex -n' to start yumex without loading repo metadata, and then
check the proxy preferences.

Note You need to log in before you can comment on or make changes to this bug.