Bug 221242 - Guest physical address may be longer than unsigned long
Guest physical address may be longer than unsigned long
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: xen (Show other bugs)
5.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Xen Maintainance List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-03 01:47 EST by Herbert Xu
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-03 01:54:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
[HVM] Use correct types for guest physical addresses (42.56 KB, patch)
2007-01-03 01:47 EST, Herbert Xu
no flags Details | Diff

  None (edit)
Description Herbert Xu 2007-01-03 01:47:31 EST
This upstream patch is required for HVM guests on a PAE host with >4G RAM.
Comment 1 Herbert Xu 2007-01-03 01:47:31 EST
Created attachment 144685 [details]
[HVM] Use correct types for guest physical addresses
Comment 2 Herbert Xu 2007-01-03 01:54:08 EST
Turns out to be a non-issue because RHEL5 can't start HVM guests with more than
2G of RAM.

Note You need to log in before you can comment on or make changes to this bug.