Bug 221350 - Laptop suspends when first of two batteries is drained.
Laptop suspends when first of two batteries is drained.
Status: CLOSED DUPLICATE of bug 220962
Product: Fedora
Classification: Fedora
Component: gnome-power-manager (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Zeuthen
Depends On:
  Show dependency treegraph
Reported: 2007-01-03 19:01 EST by Brian G. Anderson
Modified: 2013-03-05 22:48 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-01-03 19:21:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Brian G. Anderson 2007-01-03 19:01:49 EST
Description of problem:
I have an IBM t42p with two batteries: the normal one plus one in the device
bay.  The IBM shows the drive bay battery as draining first, going to zero, and
then shows the regular battery draining.  The power applet properly shows the
two batteries and shows the first one draining while the second one stays at
100%.  The problem is that when the drive bay battery drains to 0% the power
manager applet puts the machine to sleep even though it shows the second battery
at 100%.  When I resume the machine the drive bay battery is at zero and the
normal battery is below 100% and all works normally when the normal battery
finally drains and the applet puts the machine to sleep.

Version-Release number of selected component (if applicable):

How reproducible:
always when one battery drains to zero.

Steps to Reproduce:
1. Start with a notebook with two batteries at 100%
2. Run the computer until the first battery drains to zero.
Actual results:
PM forces the machine to suspend when first battery drains to zero

Expected results:
PM should wait until all the batteries are low.

Additional info:
Comment 1 Richard Hughes 2007-01-03 19:21:03 EST

*** This bug has been marked as a duplicate of 220962 ***

Note You need to log in before you can comment on or make changes to this bug.