Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 221532 - rpm segfaults when trying to update via HTTP, no net
rpm segfaults when trying to update via HTTP, no net
Status: CLOSED DUPLICATE of bug 227333
Product: Fedora
Classification: Fedora
Component: rpm (Show other bugs)
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Paul Nasrat
Depends On:
  Show dependency treegraph
Reported: 2007-01-04 17:40 EST by Horst H. von Brand
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-07-03 07:35:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Horst H. von Brand 2007-01-04 17:40:58 EST
Description of problem:
I ran:

  rpm -Uhv

before starting my (WiFi) net, and rpm segfaulted.

Version-Release number of selected component (if applicable):

How reproducible:
Haven't tried again.

Steps to Reproduce:
Actual results:

Expected results:
Complaint about no network

Additional info:
Comment 1 Panu Matilainen 2007-07-03 07:35:00 EDT

*** This bug has been marked as a duplicate of 227333 ***

Note You need to log in before you can comment on or make changes to this bug.