Bug 221532 - rpm segfaults when trying to update via HTTP, no net
Summary: rpm segfaults when trying to update via HTTP, no net
Status: CLOSED DUPLICATE of bug 227333
Alias: None
Product: Fedora
Classification: Fedora
Component: rpm (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i386 Linux
medium
low
Target Milestone: ---
Assignee: Paul Nasrat
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-04 22:40 UTC by Horst H. von Brand
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-03 11:35:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Horst H. von Brand 2007-01-04 22:40:58 UTC
Description of problem:
I ran:

  rpm -Uhv
http://download.fedora.redhat.com/pub/fedora/linux/extras/development/i386/xemacs-{,el-,info-,common-}21.5.27-7.fc7.i386.rpm

before starting my (WiFi) net, and rpm segfaulted.

Version-Release number of selected component (if applicable):
rpm-4.4.2-38.fc7

How reproducible:
Haven't tried again.

Steps to Reproduce:
1.
2.
3.
  
Actual results:
Segfault

Expected results:
Complaint about no network

Additional info:

Comment 1 Panu Matilainen 2007-07-03 11:35:00 UTC

*** This bug has been marked as a duplicate of 227333 ***


Note You need to log in before you can comment on or make changes to this bug.