Bug 2215327 - python-kombu-5.3.1 is available
Summary: python-kombu-5.3.1 is available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: python-kombu
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Matthias Runge
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2023-06-15 14:35 UTC by Upstream Release Monitoring
Modified: 2023-06-17 14:30 UTC (History)
8 users (show)

Fixed In Version: python-kombu-5.3.1-1.fc39
Doc Type: ---
Doc Text:
Clone Of:
Environment:
Last Closed: 2023-06-17 14:30:04 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)
Update to 5.3.1 (#2215327) (1.12 KB, patch)
2023-06-15 14:35 UTC, Upstream Release Monitoring
no flags Details | Diff

Description Upstream Release Monitoring 2023-06-15 14:35:06 UTC
Releases retrieved: 5.3.1
Upstream release that is considered latest: 5.3.1
Current version/release in rawhide: 5.3.0~b3-1.fc39
URL: http://kombu.readthedocs.org/

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/3904/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/python-kombu

Comment 1 Upstream Release Monitoring 2023-06-15 14:35:14 UTC
Scratch build failed. Details below:

BuilderException: Build failed:
There is a syntax error in updated specfile. See attached diff for the changes.

Traceback:
  File "/usr/local/lib/python3.11/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
             ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
  File "/usr/local/lib/python3.11/site-packages/hotness/builders/koji.py", line 205, in build
    raise BuilderException(str(exc), value=output)

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 2 Upstream Release Monitoring 2023-06-15 14:35:15 UTC
Created attachment 1971009 [details]
Update to 5.3.1 (#2215327)

Comment 3 Fedora Update System 2023-06-17 14:26:36 UTC
FEDORA-2023-b359fdb696 has been submitted as an update to Fedora 39. https://bodhi.fedoraproject.org/updates/FEDORA-2023-b359fdb696

Comment 4 Fedora Update System 2023-06-17 14:30:04 UTC
FEDORA-2023-b359fdb696 has been pushed to the Fedora 39 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.