Bug 221539 - system-config-lvm gui refuses to quit
system-config-lvm gui refuses to quit
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: system-config-lvm (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jim Parsons
Jim Parsons
bzcl34nup
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-04 18:44 EST by Michal Jaegermann
Modified: 2008-04-03 18:09 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-03 18:09:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
bug-buddy generated bug report (after some new volume was created) (5.66 KB, text/plain)
2007-01-04 18:44 EST, Michal Jaegermann
no flags Details

  None (edit)
Description Michal Jaegermann 2007-01-04 18:44:43 EST
Description of problem:

With the current desktop is is enough to start system-config-lvm
and hit "Quit" from a "File" menu.  The whole window freezes.
Eventually you will get "... not responding" dialog and with
"Force Quit" bug-buddy kicks in, but a report is usually not telling
very much.  Like this one:

System: Linux 2.6.19-1.2904.fc7 #0 SMP Mon Jan 1 23:52:38 EST 2007 x86_64
X Vendor: The X.Org Foundation
X Vendor Release: 70101000
Selinux: No
Accessibility: Enabled

Memory status: size: 0 vsize: 0 resident: 0 share: 0 rss: 0 rss_rlim: 0
CPU usage: start_time: 0 rtime: 0 utime: 0 stime: 0 cutime:0 cstime: 0 timeout:
0 it_real_value: 0 frequency: 0



----------- .xsession-errors ---------------------
GTK Accessibility Module initialized
Introspect error: The name edu.duke.linux.yum was not provided by any .service files
Unable to connect to yum-updatesd.  Please ensure that the yum-updatesd
package is installed and that the service is running.
Bonobo accessibility support initialized
GTK Accessibility Module initialized
Bonobo accessibility support initialized
GTK Accessibility Module initialized
Bonobo accessibility support initialized
GTK Accessibility Module initialized
GTK Accessibility Module initialized
"/usr/sbin/system-config-lvm": not in executable format: File format not recognized
ptrace: No such process.
/root/10533: No such file or directory.
No stack.
--------------------------------------------------

OTOH if you were doing some operations with this tool before "Quit"
then traces _may_ be possibly more interesting.  What got dumped on
me once is attached.

Version-Release number of selected component (if applicable):
system-config-lvm-1.0.18-1.2.FC6
dbus-python-0.70-9.fc7
at-spi-1.7.14-1.fc7
ORBit2-2.14.4-1.fc7

How reproducible:
Frozen window on "Quit" looks like given; getting some information
out of that appears to be not that easy.
Comment 1 Michal Jaegermann 2007-01-04 18:44:43 EST
Created attachment 144866 [details]
bug-buddy generated bug report (after some new volume was created)
Comment 2 Bug Zapper 2008-04-03 14:51:23 EDT
Based on the date this bug was created, it appears to have been reported
against rawhide during the development of a Fedora release that is no
longer maintained. In order to refocus our efforts as a project we are
flagging all of the open bugs for releases which are no longer
maintained. If this bug remains in NEEDINFO thirty (30) days from now,
we will automatically close it.

If you can reproduce this bug in a maintained Fedora version (7, 8, or
rawhide), please change this bug to the respective version and change
the status to ASSIGNED. (If you're unable to change the bug's version
or status, add a comment to the bug and someone will change it for you.)

Thanks for your help, and we apologize again that we haven't handled
these issues to this point.

The process we're following is outlined here:
http://fedoraproject.org/wiki/BugZappers/F9CleanUp

We will be following the process here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping to ensure this
doesn't happen again.

Note You need to log in before you can comment on or make changes to this bug.