Bug 221560 - bug select KDE only, no graphical start only TUI start
bug select KDE only, no graphical start only TUI start
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Chris Lumens
: Desktop
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-05 02:02 EST by A S Alam
Modified: 2013-07-02 20:42 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-08 02:48:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
attaching tar gz file with files (32.32 KB, application/x-gzip)
2007-01-06 02:44 EST, A S Alam
no flags Details

  None (edit)
Description A S Alam 2007-01-05 02:02:18 EST
Description of problem:
during installation (GUI installation), when selected KDE Destkop, by removing
GNOME, then after reboot, machine start in TUI mode, firstboot is also in TUI
(broken for Indic) and it put me into tty console to login

Version-Release number of selected component (if applicable):
anaconda-11.1.1.3-1

How reproducible:
during anaconda installation

Steps to Reproduce:
1.start installation
2. in Package selection
3. Remove GNOME, select only KDE
  
Actual results:
no GUI start

Expected results:
should start KDE

Additional info:
used Virt support with other default package selection
Comment 1 Chris Lumens 2007-01-05 14:48:50 EST
Please attach /var/log/anaconda.log and /var/log/anaconda.syslog.
Comment 2 A S Alam 2007-01-06 02:44:34 EST
Created attachment 144961 [details]
attaching tar gz file with files
Comment 3 A S Alam 2007-01-06 02:46:47 EST
following files  are attached 
install.log.syslog
install.log
anaconda.syslog
anaconda.log
Comment 4 Chris Lumens 2007-02-06 16:18:15 EST
I am unable to reproduce this with F7 test 1, and I don't see anything relevant
in your log files.  Could you please try the latest test release and let me know
if this is still broken for you?
Comment 5 A S Alam 2007-03-08 02:48:11 EST
yes, it is working fine now, Closing bug rawhide

Note You need to log in before you can comment on or make changes to this bug.