Bug 221562 - Can detect sound card and play audio while installation but can't after bootup
Summary: Can detect sound card and play audio while installation but can't after bootup
Status: CLOSED DUPLICATE of bug 232217
Alias: None
Product: Fedora
Classification: Fedora
Component: redhat-config-soundcard   
(Show other bugs)
Version: 6
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Martin Stransky
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-05 07:15 UTC by Jim
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-22 11:07:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
/root/scsconfig.log (51.71 KB, text/plain)
2007-01-05 07:15 UTC, Jim
no flags Details
/root/scsrun.log (1.16 KB, text/plain)
2007-01-05 07:17 UTC, Jim
no flags Details
Sound Card detection problem (49.07 KB, text/plain)
2007-02-26 04:05 UTC, Christopher Royall
no flags Details

Description Jim 2007-01-05 07:15:51 UTC
Description of problem:
While installing, it detected 2 sound devices, one wasn't working, the other one
 was working. It uses the good one.
After I booted the system, I tried to play some audio, it didn't work. I run
audio configuration, it shows there is a sound card detected. But there is no
PCM device(blank). Not sure if that's the problem.

Version-Release number of selected component (if applicable):
system-config-soundcard-2.0.5-2.fc6

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:
No sound

Expected results:
Should hear the sound as I heard when I was installing

Additional info:

Comment 1 Jim 2007-01-05 07:15:51 UTC
Created attachment 144889 [details]
/root/scsconfig.log

Comment 2 Jim 2007-01-05 07:17:23 UTC
Created attachment 144890 [details]
/root/scsrun.log

Comment 3 Christopher Royall 2007-02-26 04:05:02 UTC
Created attachment 148779 [details]
Sound Card detection problem

Comment 4 Martin Stransky 2007-03-22 11:07:10 UTC
Please add these lines to /etc/modprobe.conf

alias snd-card-1 cx88_alsa
options snd-card-1 index=1
options cx88_alsa index=1

*** This bug has been marked as a duplicate of 232217 ***


Note You need to log in before you can comment on or make changes to this bug.