Bug 221574 - Discovery fails with RHN satellite 4.1
Discovery fails with RHN satellite 4.1
Status: CLOSED DUPLICATE of bug 21571
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: rhr2 (Show other bugs)
2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Greg Nichols
Will Woods
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-05 06:12 EST by Nick Strugnell
Modified: 2007-04-18 13:56 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-05 06:27:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nick Strugnell 2007-01-05 06:12:24 EST
Description of problem:

The 'discovery' segment fails if the machine is registered to a RHN satellite 
version 4.1 or greater.

Version-Release number of selected component (if applicable):

rhr2-2.0-3.EL4

How reproducible:

Always

Steps to Reproduce:
1. Install rhr2 testsuite
2. Run 'pembroke'
3. Run 'discovery'
  
Actual results:

error message on 'discovery'

Error message: 

FAILED: Could not establish required connection to $RHNSERVER

Expected results:

'discovery' should complete

Additional info:

Workaround: add the following option to /etc/wgetrc:

check_certificate = off
Comment 1 Nick Strugnell 2007-01-05 06:27:48 EST

*** This bug has been marked as a duplicate of 21571 ***

Note You need to log in before you can comment on or make changes to this bug.