Bug 221648 - lspp: NetLabel fails to add new CIPSO DOIs
lspp: NetLabel fails to add new CIPSO DOIs
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel (Show other bugs)
5.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Eric Paris
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-05 15:30 EST by Paul Moore
Modified: 2007-11-30 17:07 EST (History)
5 users (show)

See Also:
Fixed In Version: RC
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-07 21:10:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul Moore 2007-01-05 15:30:35 EST
Description of problem:
NetLabel can fail when adding new CIPSO DOIs due to a kernel bug.  A patch has
been submitted upstream which fixes this problem.

 * http://marc.10east.com/?l=linux-netdev&m=116802823216346&w=2

Version-Release number of selected component (if applicable):
All NetLabel enabled kernels

How reproducible:
Sporadic

Steps to Reproduce:
1. netlabelctl -p cipsov4 add pass doi:1 tags:1
  
Actual results:
The command fails

Expected results:
The command does not fail

Additional info:
This directly effects the LSPP efforts of RH, HP, and IBM.
Comment 1 Eric Paris 2007-01-08 14:28:33 EST
posted to internal list 1/5/07
Comment 3 Jay Turner 2007-01-10 10:20:54 EST
QE ack for RHEL5 as this is an lspp issue.
Comment 4 Jay Turner 2007-01-10 10:21:30 EST
Setting devel ack as well since there's a patch and this bug is in post.
Comment 8 Don Zickus 2007-01-12 15:16:16 EST
in 2.6.18-1.3014.el5
Comment 9 RHEL Product and Program Management 2007-02-07 21:10:15 EST
A package has been built which should help the problem described in 
this bug report. This report is therefore being closed with a resolution 
of CURRENTRELEASE. You may reopen this bug report if the solution does 
not work for you.

Note You need to log in before you can comment on or make changes to this bug.