Bug 221746 - xfs starts at too many levels
Summary: xfs starts at too many levels
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-xfs   
(Show other bugs)
Version: 6
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Kristian Høgsberg
QA Contact:
URL:
Whiteboard:
Keywords: EasyFix
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-07 08:40 UTC by Nigel Horne
Modified: 2018-04-11 10:35 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-10 18:11:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Nigel Horne 2007-01-07 08:40:09 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
100%

Steps to Reproduce:
1. Not a "reproduce" issue
2.
3.
  
Actual results:
xfs starts at init levels 2, 3, 4, 5

Expected results:
xfs only needs to start at level 5

Additional info:

Comment 1 Matěj Cepl 2007-01-10 18:03:25 UTC
It seems obvious, except if xfs is not used by X when started as startx. Kristian?

Comment 2 Matěj Cepl 2007-01-10 18:11:09 UTC
Yes, checked once more -- xfs needs to be started, because Red Hat configuration
requires xfs and startx wouldn't work. Of course, question remains, whether we
should xfs as default, but that's probably not something we can resolve in this
bug. For now, this bug is CLOSED/NOTABUG.

Comment 3 Nigel Horne 2007-01-27 10:25:24 UTC
Untrue, level 3 doesn't need startx (by definition).


Note You need to log in before you can comment on or make changes to this bug.