Bug 221806 - HWCERT: HCL Infosystems Ltd. LX Infiniti Pro/Tru BL/HL/SL 1260
HWCERT: HCL Infosystems Ltd. LX Infiniti Pro/Tru BL/HL/SL 1260
Status: CLOSED DUPLICATE of bug 231812
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: dumpster (Show other bugs)
2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: S. Lele
Lipika Pal
N.A.
HCL Infosystems Ltd.
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-08 01:45 EST by Narayanan
Modified: 2007-08-23 05:43 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-13 09:16:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
SpecSheet (68.50 KB, application/msword)
2007-01-08 02:18 EST, Narayanan
no flags Details

  None (edit)
Description Narayanan 2007-01-08 01:45:07 EST
Red Hat Hardware Certification Submitted

Product:        Red Hat Enterprise Linux
Version:        4
Make:           HCL Infosystems Ltd
Model:          LX Infiniti Pro BL 1230
Vendor:         
Category:       Desktop/Workstation
Reporter:       naryanan.v@hcl.in
Kernel Version: kernel-smp-2.6.9-42.EL
File Uploaded: rhr2-HCL_Infosystems_Ltd-LX_Infiniti_Pro_BL_1230-Nahant_Update_4_results-2.noarch.rpm
https://bugdev.devel.redhat.com/hwcert/data/rpms/513105f9d6cb07bd27b0904be65e45dd/rhr2-HCL_Infosystems_Ltd-LX_Infiniti_Pro_BL_1230-Nahant_Update_4_results-2.noarch.rpmPlease note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   INFO
    PASSED   NETWORK
Comment 1 Narayanan 2007-01-08 01:47:58 EST
New Hardware Certification Package Submitted
Kernel Version: kernel-smp-2.6.9-42.EL

File Uploaded:
rhr2-HCL_Infosystems_Ltd-LX_Infiniti_Pro_BL_1230-Nahant_Update_4_results-1.noarch.rpm
https://bugdev.rdu.redhat.com/hwcert/data/rpms/16c6dfbcc420a52e5fc46a1e45be9306/rhr2-HCL_Infosystems_Ltd-LX_Infiniti_Pro_BL_1230-Nahant_Update_4_results-1.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   FLOPPY
    PASSED   CDROM
    PASSED   INFO
    PASSED   USB
    PASSED   VIDEO
    PASSED   STORAGE
    PASSED   NETWORK
    PASSED   MEMORY
    PASSED   CORE
1   PASSED   INFO
    PASSED   AUDIO
Comment 2 Narayanan 2007-01-08 01:59:41 EST
New Hardware Certification Package Submitted
Kernel Version: kernel-smp-2.6.9-42.EL

File Uploaded:
rhr2-HCL_Infosystems_Ltd-LX_Infiniti_Pro_BL_1230-Nahant_Update_4_results-1.noarch.rpm
https://bugdev.rdu.redhat.com/hwcert/data/rpms/be850d6103a5495f29949b437a866b78/rhr2-HCL_Infosystems_Ltd-LX_Infiniti_Pro_BL_1230-Nahant_Update_4_results-1.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   FLOPPY
    PASSED   CDROM
    PASSED   INFO
    PASSED   USB
    PASSED   VIDEO
    PASSED   STORAGE
    PASSED   NETWORK
    PASSED   MEMORY
    PASSED   CORE
1   PASSED   INFO
    PASSED   AUDIO
Comment 3 Narayanan 2007-01-08 02:18:57 EST
Created attachment 145032 [details]
SpecSheet

SpecSheet
Comment 4 Lipika Pal 2007-01-22 03:12:28 EST
CDROM : Kindly confirm the make and model. Model mentioned in the spec sheet is
GCR-8256B while test result shows HL-DT-ST CD-ROM GCR-8526B.
Comment 5 Lipika Pal 2007-01-22 04:51:46 EST
CDROM : Kindly confirm the make and model. Model mentioned in the spec sheet is
GCR-8256B while test result shows HL-DT-ST CD-ROM GCR-8526B.


(i386, x86-64):
NETWORK : Need to rerun the tests with 1000MBPS speed. Test logs are submitted
with 100MBPS.

(x86-64):
AUDIO : Rerun the audio test as the submitted result, test.wav has no audible
output.
Comment 6 heyinglong 2007-02-15 03:44:21 EST
Hi Narayanan, 
we need these info to review this cert.

(i386, x86-64):
NETWORK : Need to rerun the tests with 1000MBPS speed. Test logs are submitted
with 100MBPS.

(x86-64):
AUDIO : Rerun the audio test as the submitted result, test.wav has no audible
output.

Comment 8 Narayanan 2007-02-22 23:24:51 EST
New Hardware Certification Package Submitted
Kernel Version: kernel-smp-2.6.9-42.EL

File Uploaded:
rhr2-HCL_Infosystems_Ltd-LX_Infiniti_Pro_BL_1260-Nahant_Update_4_results-1.noarch.rpm
http://hardware.redhat.com/hwcert/data/rpms/2fdc9d1b073b17fa78e682526f8ace55/rhr2-HCL_Infosystems_Ltd-LX_Infiniti_Pro_BL_1260-Nahant_Update_4_results-1.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   INFO
    PASSED   NETWORK
1   PASSED   INFO
    PASSED   AUDIO
2   PASSED   INFO
    PASSED   AUDIO
Comment 9 Narayanan 2007-02-22 23:25:31 EST
Please do the review as it is very urgent.
Comment 10 S. Lele 2007-02-23 04:49:23 EST
NETWORK(i386 only): Need to run NETWORK (for i386 only) at max. 1GB speed.
NETWORK(i386) test was run at 100MB speed.
Comment 11 Narayanan 2007-03-12 06:53:11 EDT
Please consider 231812 bug.and close this bug
Comment 12 S. Lele 2007-03-13 09:14:40 EDT
As per comment#11, this request will be closed.
Comment 13 S. Lele 2007-03-13 09:16:22 EDT

*** This bug has been marked as a duplicate of 231812 ***

Note You need to log in before you can comment on or make changes to this bug.