Bug 22194 - Published Bug Fix to Ananconda does not work
Published Bug Fix to Ananconda does not work
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-12-12 21:24 EST by Need Real Name
Modified: 2007-04-18 12:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-19 16:33:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2000-12-12 21:24:56 EST
Dear Sir,

I attempted to do a new installation of Version 7.0. The installer booted 
from a CD-Rom but would not enter the graphics mode installer, it would 
only enter the 'text' mode. (I only have 32 Meg of RAM.)

In the text mode, which resulted from an attempt tp enter graphics mode 
the mouse would not work and I was unable to select SWAP when allocating 
partitions. Had to abort the installation.

I installed version 6.2 using the graphical interface, and no problems 
encountered. Intention was to upgrade from 6.2 to 7.0.

Booted from version CD-Rom, and again no graphics interface. Used text 
interface to request 'upgrade'. The install aborted abnormally.

Downloaded 'update=disk-20001009.img' and created an update diskette using 
RAWRITE.

Booted from CD-Rom, and entered 'Linux Updates', (omitting the '). System 
started ANACONDA and requested the update diskette be loaded. Read 
diskette and then shortly after the installation aborted abnormally.

I have not tried a new installation using the update diskette, as I would 
prefer to update from 6.2 to 7.0

Regards


Tery Anstey
Senior Lecturer
School of Computer Science
NT University
Darwin
Australia

Email:  Tery.Anstey@ntu.edu.au
Comment 1 Michael Fulbright 2000-12-13 15:01:43 EST
Try running the text mode installer with the boot command line:

text nousb expert


and see if you get any farther.
Comment 2 Need Real Name 2000-12-13 20:11:36 EST
Thank you for the suggestion.

Tried running the installer in text mode with the command line

     text nousb expert

Installation succeeded but still unable to use the mouse when I switched
to GNOME via startx. Without the mouse the GUI is not really usable.

I also tried installing Mandrake, which came as part of the same distribution.
This loaded correctly and the mouse was fully operative. Likewise when I
installed Version 6.2 no problems at all, and mouse functions normally.

I have tried changinging the mouse but no luck.




Comment 3 Brock Organ 2000-12-18 13:44:40 EST
hi Tery!

What kind(s) of mice did you have this problem with ...?
Do you still have the values in the 6.2 install (that worked) for the
/etc/sysconfig/mouse file ...?  Does 7.0 have the same information in that file
...?

(ie.
$ cat /etc/sysconfig/mouse 
FULLNAME="Generic - 3 Button Mouse (PS/2)"
MOUSETYPE="ps/2"
XEMU3="no"
XMOUSETYPE="PS/2"
$ 
)
Comment 4 Michael Fulbright 2001-01-19 16:33:27 EST
Closing due to inactivity.

Note You need to log in before you can comment on or make changes to this bug.