Bug 222079 - anaconda complains error with kickstart installation
anaconda complains error with kickstart installation
Status: CLOSED DUPLICATE of bug 220021
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: anaconda (Show other bugs)
i386 Linux
high Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
: 222076 222077 (view as bug list)
Depends On:
  Show dependency treegraph
Reported: 2007-01-09 20:55 EST by YangKun
Modified: 2007-11-30 17:07 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-01-10 03:08:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
anaconda-error.PNG (238.92 KB, image/png)
2007-01-09 20:55 EST, YangKun
no flags Details
anacdump.txt (80.19 KB, text/plain)
2007-01-09 21:00 EST, YangKun
no flags Details

  None (edit)
Description YangKun 2007-01-09 20:55:56 EST
Description of problem:
In the Redhat Hardware Test Suite(HTS), we are using the kickstart way to 
create Fully-virtualized RHEL5-Server guests. Everything works fine while I'm 
using the 20061207's build(RHEL5-Server-20061207.4-i386). But when I switched 
to use RHEL5-Server-20061218.2-i386, the anaconda complains an error(please see 
attached file : anaconda-error.PNG) and stopped. The dumped error message is 
attachled(anacdump.txt). this problem also happens on RHEL5-Server-20061226. 
What changes are made between 20061207.4 and 20061218.2(20061226) ? I know the 
installation key is changed, but I do not use the installation key, I always 
skip it, use "key --skip" in the ks.cfg file. 
This problem also happens on x86_64 arch.

How reproducible:

Steps to Reproduce:
1. Install RHEL5-Server-20061218.2-i386 (with virtualization)
2. Install HTS-5.0-15 and related rpms(lmbench/stress/dt)
3. run the virt test(to create an FV guest)
Actual results:
anaconda complains error and stopped.

Expected results:
anaconda works as ususal.
Comment 1 YangKun 2007-01-09 20:55:56 EST
Created attachment 145215 [details]
Comment 2 YangKun 2007-01-09 21:00:00 EST
Created attachment 145216 [details]
Comment 3 YangKun 2007-01-09 21:03:46 EST
*** Bug 222076 has been marked as a duplicate of this bug. ***
Comment 4 YangKun 2007-01-09 21:06:28 EST
*** Bug 222077 has been marked as a duplicate of this bug. ***
Comment 5 YangKun 2007-01-10 03:08:13 EST

*** This bug has been marked as a duplicate of 220021 ***

Note You need to log in before you can comment on or make changes to this bug.