Bug 222107 - Clicking ``GoTo'' item freezes firefox
Clicking ``GoTo'' item freezes firefox
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
6
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-10 08:33 EST by QingLong
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-16 05:43:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Backtrace of `firefox -safe-mode -g' gone mad after clicking `Go' button. (9.91 KB, text/plain)
2007-04-13 04:43 EDT, QingLong
no flags Details

  None (edit)
Description QingLong 2007-01-10 08:33:00 EST
Description of problem:
Clicking ``GoTo'' item freezes firefox.

Version-Release number of selected component (if applicable):
1.5.0.9-1.fc6

How reproducible:
100%

Steps to Reproduce:
1. Launch firefox.
2. Click ``GoTo''.

Actual results:
Firefox windows freezes, firefox-bin eats 100% CPU time.

Expected results:
Should open pulldown menu.

Additional info:
Comment 1 Martin Stransky 2007-04-12 11:15:38 EDT
Please can you get a bactrace when it happens? how-to is here -
http://people.redhat.com/stransky/mozilla/
Comment 2 QingLong 2007-04-13 04:43:13 EDT
Created attachment 152524 [details]
Backtrace of `firefox -safe-mode -g' gone mad after clicking `Go' button.
Comment 3 QingLong 2007-04-13 04:46:04 EDT
Probably you have misunderstood me,
it hadn't crashed, it had gone mad eating 100% CPU.

Well. what have I done:
Launched firefox in safe mode and clicked ``continue in safe mode''
without wiping out custom stuff and restarting it.
Pressed ``Go'' button, ensured firefox eating 100% CPU.
Interrupted (Ctrl-C) it in gdb and got backtrace issuing `bt' command.
Pls, see it in the attachment above.
Comment 4 Martin Stransky 2007-04-13 04:54:29 EDT
Yes, thats right. But I can't reproduce it. Please report it to upstream
(https://bugzilla.mozilla.org/) and attach the bactrace there.
Comment 5 Martin Stransky 2007-04-16 05:16:28 EDT
Do you mean the "Go" button on the Navigation toolbar or "Go" items in menu? It
could be related if you mean the menu item:

https://bugzilla.mozilla.org/show_bug.cgi?id=222717

If you mean the button from Navigation toolbar I'll report it as a new bug.
Comment 6 QingLong 2007-04-16 05:34:49 EDT
I mean ``Go'' item in menu.
And it looks like this is the same (or closely related) bug
as that old mozilla.org#222717 one.
Comment 7 Martin Stransky 2007-04-16 05:43:21 EDT
okay, moved to upstream.

Note You need to log in before you can comment on or make changes to this bug.