Bug 222132 - emacs Mail-mode inserts bogus headers
emacs Mail-mode inserts bogus headers
Status: CLOSED DUPLICATE of bug 213813
Product: Fedora
Classification: Fedora
Component: emacs (Show other bugs)
6
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Chip Coldwell
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-10 11:45 EST by Art Werschulz
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-10 12:01:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
A description of various experiments I ran to isolate the problem. (2.39 KB, text/plain)
2007-01-10 11:45 EST, Art Werschulz
no flags Details

  None (edit)
Description Art Werschulz 2007-01-10 11:45:41 EST
Description of problem:
emacs Mail-mode adds the following extra headers:
(*) a blank line
(*) a repeated From: header
(*) a repeated To: header

Version-Release number of selected component (if applicable):
emacs-21.4-17

How reproducible:
Simply compose a msg using RMAIL-mode, and read it using whatever MUA you like.

Steps to Reproduce:
1. Compose a msg in emacs running under FC6.
2. Read it using some MUA (I use emacs RMAIL mode), and notice the blank line
and the extra headers.
  
Actual results:
The aforementioned extra three lines.

Expected results:
To *not* get these three lines.

Additional info:
I am attaching a full description, explaining some experiments.
BTW, this is similar to bug 195736; however, that bug is for Fedora Legacy RHL9,
whereas this bug is for FC6.
Comment 1 Art Werschulz 2007-01-10 11:45:41 EST
Created attachment 145267 [details]
A description of various experiments I ran to isolate the problem.
Comment 2 Art Werschulz 2007-01-10 11:47:43 EST
One additional remark: This is high-severity, since it breaks recognition of
MIME attachments (such as those attached via the "etach" package).
Comment 3 Chip Coldwell 2007-01-10 12:01:48 EST

*** This bug has been marked as a duplicate of 213813 ***

Note You need to log in before you can comment on or make changes to this bug.