Bug 222184 - [Update Request] kerry 0.2.1
[Update Request] kerry 0.2.1
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: kerry (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Sebastian Vahl
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-10 14:48 EST by Sebastian Vahl
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-21 06:17:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sebastian Vahl 2007-01-10 14:48:57 EST
Description of problem: Actual version of kerry in Fedora Extras is outdated


Version-Release number of selected component (if applicable): 0.1.1

Additional info: kerry-0.2.1 works fine here with the same SPEC-file 
(FC6-i386)
Comment 1 Sebastian Vahl 2007-01-17 11:28:07 EST
Because Hugo seems not to be on vacation and the last activity on this package
was 2 months (1) ago I would like to use this bug report as the introduce of the
AWOL policy. (2)

(1) http://cvs.fedora.redhat.com/viewcvs/rpms/kerry/FC-6/?root=extras
(2) http://fedoraproject.org/wiki/Extras/Policy/AWOL_Maintainers
Comment 2 Sebastian Vahl 2007-01-17 11:29:17 EST
Ups. Missed the importand part:

Hugo, please respond to this bug.
Comment 3 Christoph Wickert 2007-01-17 12:00:56 EST
(In reply to comment #1)
> ... the last activity on this package was 2 months (1) ago ....

Just for the record: The last activity from Hugo was on Sep 13th. Branching for
FE6 was an automated process performed by Jesse.

Looking at Hugo's other packages (guichan, knemo, metamonitor, netpanzer,
netpanzer-data, pengupop, python-ogg, oython-vorbis, tuxpuck and xmoto) I can't
find any cvs activity after November 12th (xmoto) by Hugo.

Take a look at python-ogg at
http://cvs.fedora.redhat.com/viewcvs/rpms/python-ogg/devel/?root=extras
The rebuild for python 2.5 was done by Jeff. So this looks as if Hugo is AWOL.

Hugo, please correct my if I'm wrong.
Comment 4 Hans de Goede 2007-01-25 08:11:29 EST
As hugo's sponsor let me put in a word for him, Hugo was a pretty active,
reasonably quick responding contributor, so lets hope he turns up again. So I
guess that MIA might be a better term here :)

Hugo, if you are reading this any sign of life would be much appreciated, even
if its just a notice that you cannot do any FE work ATM because of ....
Comment 5 Johan Kok 2007-02-03 08:19:21 EST
(In reply to comment #4)
> Hugo, if you are reading this any sign of life would be much appreciated, even
> if its just a notice that you cannot do any FE work ATM because of ....

With the MSN account found by Sebastian Vahl I exchanged some messages with Hugo Cisneiros some 
days ago. He told me he was not able to do FE work at the moment and that he would respond in the 
thread on the list.

As he is not able to maintain the package, is anyone here willing to (co-)maintain this package (with 
Hugo)?
Comment 6 Sebastian Vahl 2007-02-06 03:40:44 EST
(In reply to comment #5)
> As he is not able to maintain the package, is anyone here willing to
(co-)maintain this package (with 
> Hugo)?

I would like to co-maintain or maintain kerry in this case.

Comment 7 Sebastian Vahl 2007-03-21 06:17:14 EDT
kerry-0.2.1 is now available for fc5,fc6 and devel.

Note You need to log in before you can comment on or make changes to this bug.