Bug 222200 - cannot import drivers from rhpxl.videocard
Summary: cannot import drivers from rhpxl.videocard
Status: CLOSED NEXTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: system-config-display   
(Show other bugs)
Version: 5.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Adam Jackson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-10 20:49 UTC by Dave Maley
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-24 19:45:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dave Maley 2007-01-10 20:49:48 UTC
Description of problem: Freah install of RHEL-5-Client (RC-Snapshot-2).  I'm
getting the following traceback when attempting to run system-config-display:

[dave@kodos ~]$ system-config-display 
Traceback (most recent call last):
  File "/usr/share/system-config-display/xconf.py", line 376, in ?
    import xConfigDialog
  File "/usr/share/system-config-display/xConfigDialog.py", line 24, in ?
    import videocardDialog
  File "/usr/share/system-config-display/videocardDialog.py", line 21, in ?
    from rhpxl.videocard import drivers
ImportError: cannot import name drivers
[dave@kodos ~]$ 


reverting to rhpxl-0.39-2.i386 from the RC-Snapshot-1 tree resolves the issue.



Version-Release number of selected component (if applicable): rhpxl-0.41-1.el5.i386


How reproducible: every time


Steps to Reproduce:
1. run system-config-display
2.
3.
  
Actual results: above traceback


Expected results: system-config-display runs w/out error


Additional info:

Comment 1 Chris Lumens 2007-01-11 15:08:26 UTC
system-config-display shouldn't be using drivers anymore since it doesn't exist.
 I believe Adam is already aware of this problem and probably already has a fix
for it.

Comment 2 Adam Jackson 2007-01-24 19:45:46 UTC
Yeah, fixed in s-c-d 1.0.48


Note You need to log in before you can comment on or make changes to this bug.