Bug 2222425 - wireshark-4.0.7 is available
Summary: wireshark-4.0.7 is available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: wireshark
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Michal Ruprich
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2023-07-12 17:20 UTC by Upstream Release Monitoring
Modified: 2023-08-07 02:06 UTC (History)
6 users (show)

Fixed In Version: wireshark-4.0.7-2.fc38 wireshark-4.0.7-2.fc37
Doc Type: ---
Doc Text:
Clone Of:
Environment:
Last Closed: 2023-07-31 01:29:05 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)
Update to 4.0.7 (#2222425) (1.02 KB, patch)
2023-07-12 17:20 UTC, Upstream Release Monitoring
no flags Details | Diff

Description Upstream Release Monitoring 2023-07-12 17:20:45 UTC
Releases retrieved: 3.6.15, 3.6.15, 4.0.7, 4.0.7
Upstream release that is considered latest: 4.0.7
Current version/release in rawhide: 4.0.6-1.fc39
URL: https://www.wireshark.org

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/5137/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/wireshark

Comment 1 Upstream Release Monitoring 2023-07-12 17:20:51 UTC
Scratch build failed. Details below:

BuilderException: Build failed:
Command '['rpmbuild', '-D', '_sourcedir .', '-D', '_topdir .', '-bs', '/var/tmp/thn-ny8zod7p/wireshark.spec']' returned non-zero exit status 1.

StdOut:
setting SOURCE_DATE_EPOCH=1689120000
error: Bad file: ./SIGNATURES-4.0.7.txt: No such file or directory
error: Bad file: ./wireshark-4.0.7.tar.xz: No such file or directory

RPM build errors:
    Bad file: ./SIGNATURES-4.0.7.txt: No such file or directory
    Bad file: ./wireshark-4.0.7.tar.xz: No such file or directory


Traceback:
  File "/usr/local/lib/python3.11/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
             ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
  File "/usr/local/lib/python3.11/site-packages/hotness/builders/koji.py", line 229, in build
    raise BuilderException(

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 2 Upstream Release Monitoring 2023-07-12 17:20:53 UTC
Created attachment 1975417 [details]
Update to 4.0.7 (#2222425)

Comment 3 Fedora Update System 2023-07-18 08:38:14 UTC
FEDORA-2023-7f4ea87abd has been submitted as an update to Fedora 37. https://bodhi.fedoraproject.org/updates/FEDORA-2023-7f4ea87abd

Comment 4 Fedora Update System 2023-07-18 08:38:16 UTC
FEDORA-2023-966128a2d9 has been submitted as an update to Fedora 38. https://bodhi.fedoraproject.org/updates/FEDORA-2023-966128a2d9

Comment 5 Fedora Update System 2023-07-19 03:07:09 UTC
FEDORA-2023-966128a2d9 has been pushed to the Fedora 38 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --refresh --advisory=FEDORA-2023-966128a2d9`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2023-966128a2d9

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 6 Fedora Update System 2023-07-19 04:06:38 UTC
FEDORA-2023-7f4ea87abd has been pushed to the Fedora 37 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --refresh --advisory=FEDORA-2023-7f4ea87abd`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2023-7f4ea87abd

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 7 Fedora Update System 2023-07-29 04:45:09 UTC
FEDORA-2023-cd3366ee9f has been submitted as an update to Fedora 37. https://bodhi.fedoraproject.org/updates/FEDORA-2023-cd3366ee9f

Comment 8 Fedora Update System 2023-07-29 04:45:09 UTC
FEDORA-2023-2baae32ebb has been submitted as an update to Fedora 38. https://bodhi.fedoraproject.org/updates/FEDORA-2023-2baae32ebb

Comment 9 Fedora Update System 2023-07-30 02:35:45 UTC
FEDORA-2023-2baae32ebb has been pushed to the Fedora 38 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --refresh --advisory=FEDORA-2023-2baae32ebb`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2023-2baae32ebb

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 10 Fedora Update System 2023-07-30 03:28:37 UTC
FEDORA-2023-cd3366ee9f has been pushed to the Fedora 37 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --refresh --advisory=FEDORA-2023-cd3366ee9f`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2023-cd3366ee9f

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 11 Fedora Update System 2023-07-31 01:29:05 UTC
FEDORA-2023-2baae32ebb has been pushed to the Fedora 38 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 12 Fedora Update System 2023-08-07 02:06:33 UTC
FEDORA-2023-cd3366ee9f has been pushed to the Fedora 37 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.