Bug 222273 - CVE-2006-5857 Multiple Acrobat vulnerabilities (CVE-2007-0045 CVE-2007-0046)
CVE-2006-5857 Multiple Acrobat vulnerabilities (CVE-2007-0045 CVE-2007-0046)
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: acroread (Show other bugs)
All Linux
medium Severity urgent
: ---
: ---
Assigned To: Kristian Høgsberg
: Security
Depends On:
  Show dependency treegraph
Reported: 2007-01-11 06:12 EST by Mark J. Cox (Product Security)
Modified: 2007-11-30 17:07 EST (History)
2 users (show)

See Also:
Fixed In Version: RHSA-2007-0021
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-01-22 14:40:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Mark J. Cox (Product Security) 2007-01-11 06:12:39 EST
Adobe informed us of several security vulnerabilities in Adobe Reader 7.0.8 and
earlier.  They are releasing Adobe Reader 7.0.9 which fixes these flaws.
Comment 1 Mark J. Cox (Product Security) 2007-01-11 06:13:31 EST
Please note that at this time we do not have an update for Adobe Acrobat Reader
on Red Hat Enterprise Linux 3.  This is because the binaries supplied by Adobe
now rely on newer versions of libraries than were shipped with Red Hat
Enterprise Linux 3.  We are currently working through possible solutions to this
Comment 5 Red Hat Bugzilla 2007-01-22 14:40:31 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.


Note You need to log in before you can comment on or make changes to this bug.