This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 222281 - Can't edit bug
Can't edit bug
Status: CLOSED WORKSFORME
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.18
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: Bernd Groh
David Lawrence
https://bugzilla.redhat.com/bugzilla/...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-11 08:09 EST by Hannes Kuehnemund
Modified: 2014-06-18 04:21 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-16 09:39:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hannes Kuehnemund 2007-01-11 08:09:16 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.9) Gecko/20061219 Fedora/1.5.0.9-1.fc6 Firefox/1.5.0.9 pango-text

Description of problem:
I can't edit the bug #221317 even though I'm in the "SAP Confidential Group" or whatever it is called, when trying to submit my comments, I get "You are not permitted to edit bugs in product Red Hat Enterprise Linux Beta.", being added to Cc doesn't help either.

Version-Release number of selected component (if applicable):


How reproducible:
Always


Steps to Reproduce:
1. Try to add a comment to bug #221317.

Actual Results:


Expected Results:


Additional info:
Comment 1 Hannes Kuehnemund 2007-01-16 02:34:25 EST
Something must have changed. Now I can add comments to bug #221317.

works for me, thanks
Comment 2 David Lawrence 2007-01-16 09:39:35 EST
Closing per reporter comment.

Note You need to log in before you can comment on or make changes to this bug.