Bug 222412 - Epiphany doesn't start on RHEL5b2
Summary: Epiphany doesn't start on RHEL5b2
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: epiphany
Version: 6
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-12 09:18 UTC by Matěj Cepl
Modified: 2018-04-11 16:31 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2007-01-12 17:32:56 UTC


Attachments (Terms of Use)
strace of starting epiphany (117.85 KB, text/plain)
2007-01-12 09:18 UTC, Matěj Cepl
no flags Details
SPEC file for simulation of different version of firefox on my computer (184 bytes, text/plain)
2007-01-12 09:21 UTC, Matěj Cepl
no flags Details

Description Matěj Cepl 2007-01-12 09:18:06 UTC
Description of problem:
When starting epiphany I got this error message and epiphany doesn't start:

[matej@hubmaier ~]$ strace -o epiphany-strace.txt epiphany
GTK Accessibility Module initialized
Bonobo accessibility support initialized

** (epiphany:27570): WARNING **: An error occured while calling remote method:
Did not receive a reply. Possible causes include: the remote application did not
send a reply, the message bus security policy blocked the reply, the reply
timeout expired, or the network connection was broken.
process 27570: Applications must not close shared connections - see
dbus_connection_close() docs. This is a bug in the application.
[matej@hubmaier ~]$ 

(using my own firefox simulation to enable liferea, see attached).

Version-Release number of selected component (if applicable):
epiphany-2.16.0-4.fc6
firefox-1.5.0.9-0 (fake one)
firefox-1.5.0.8-1.el5 (real one)

How reproducible:
100% today -- no upgrade since yesterday, when epiphany worked.

Steps to Reproduce:
1.run epiphany in gnome-terminal
2.
3.
  
Actual results:
nothing happens and after a long time, the above shown error message appears.

Expected results:
epiphany should start up

Additional info:
actually even when I removed fake firefox rpm from my system, the problem persists.

Comment 1 Matěj Cepl 2007-01-12 09:18:10 UTC
Created attachment 145435 [details]
strace of starting epiphany

Comment 2 Matěj Cepl 2007-01-12 09:21:40 UTC
Created attachment 145436 [details]
SPEC file for simulation of different version of firefox on my computer

Comment 3 Christopher Aillon 2007-01-12 17:32:56 UTC
Epiphany doesn't ship on RHEL5.  Mixing and matching things between FC6 and
RHEL5 is not supported.  If this is wanted, it should be done as part of the
EPEL project. http://fedoraproject.org/wiki/EnterpriseExtras but we aren't going
to make things work across distros.


Note You need to log in before you can comment on or make changes to this bug.