Bug 222479 - unable to connect to ssl imap server
Summary: unable to connect to ssl imap server
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: FC7Blocker
TreeView+ depends on / blocked
 
Reported: 2007-01-12 20:02 UTC by Jeremy Katz
Modified: 2008-08-02 23:40 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-02 21:59:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jeremy Katz 2007-01-12 20:02:34 UTC
When setting up a fresh account, you get a "Server unexpectedly disconnect:
Input/output error" dialog pop up over the SSL cert check.  This then doesn't
allow you to accept the cert.

Comment 2 Matthew Barnes 2007-04-02 21:52:18 UTC
I'm unable to reproduce this using Evolution 2.10.

Jeremy, are you still seeing this problem using F7Test3?

Comment 3 Jeremy Katz 2007-04-02 21:59:04 UTC
Yeah, this was fixed a little while ago.


Note You need to log in before you can comment on or make changes to this bug.