Bug 222488 - gaim-devel should require pkgconfig
gaim-devel should require pkgconfig
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gaim (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Warren Togami
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-12 16:21 EST by Jeffrey C. Ollie
Modified: 2007-11-30 17:11 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-17 15:50:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jeffrey C. Ollie 2007-01-12 16:21:09 EST
Since gaim-devel provides a pkgconfg file, gaim-devel should require pkgconfig.
Comment 1 Ethan Blanton 2007-01-12 16:46:45 EST
Is this really true?  There is no reason you can't build against Gaim *without*
pkgconfig, really.

(Ultimately this is a Fedora policy question, of course, and as such doesn't
really affect upstream very much, I guess.)
Comment 2 Jeffrey C. Ollie 2007-01-12 16:56:22 EST
Yes, it's a part of the package review guidelines:

http://fedoraproject.org/wiki/Packaging/ReviewGuidelines?action=diff&rev2=37&rev1=35

Comment 3 Warren Togami 2007-04-17 15:50:56 EDT
This will be in the next build.

Note You need to log in before you can comment on or make changes to this bug.