Bug 222536 - udev does not load correctly
Summary: udev does not load correctly
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: udev   
(Show other bugs)
Version: 6
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-13 14:31 UTC by Masoud Pajoh
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version: udev-095-17.fc6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-20 11:03:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
system log (12.39 KB, application/zip)
2007-01-18 12:35 UTC, Masoud Pajoh
no flags Details

Description Masoud Pajoh 2007-01-13 14:31:22 UTC
Description of problem:
Once every 2 or 3 boots udev thoughs the following error:
udev-event(930), run-program resize 256 too short

I may not be quoting the exact text of the message, but the I am quoting the
most important parts.
Sometimes there several lines with the same message.

Version-Release number of selected component (if applicable):
udev-095-14
kernel version:
2.6.18-1.2869.fc6 #1

How reproducible:
I do not know how to reproduce this, I have not been able to decern a pattern.

Steps to Reproduce:
1.
2.
3.
  
Actual results:
At times I have noticed that when this happens the sound does not work.
There may be other things not working but I did not catch them.

Expected results:


Additional info:

Comment 2 Masoud Pajoh 2007-01-16 12:07:37 UTC
I did try the udev-095-17.fc6.
I rebooted twice with the new version.  Both times I had about eight line of the
same message as previous.
Once I got eight lines of:
udev-event(1122), run-program: resize 256 too short.
The second time I got eoght lines of:
udev-event(1158), run-program: resize 256 too short.

BTW:
Loading of the sound my not be related to this becuse it has been erratic, i.e.
sometimes it loads and other times it wont.

Q:  Would you tell me if the above messages are logged anywhere?

Thanks for the help.


Comment 3 Harald Hoyer 2007-01-17 11:30:19 UTC
udev logs to /var/log/messages.
If you boot with "udevdebug" in the kernel command line, you get even more
information.

Comment 4 Masoud Pajoh 2007-01-18 12:35:15 UTC
Created attachment 145908 [details]
system log

syslog after enabling 'udevdebug".

Comment 5 Harald Hoyer 2007-01-19 11:30:53 UTC
hmm... this is not much... and no "run-program: resize 256 too short."

Comment 6 Masoud Pajoh 2007-02-24 14:04:23 UTC
I have been checking the log for "run-program: resize 256 too short.", and I
have found any since last we talked.
I guess the new version of UDEV udev-095-17.fc6, or some other recent udate has
corrected the problem.

So I guess the bug is fixed.
Thanks for the help.
Masoud


Note You need to log in before you can comment on or make changes to this bug.