Bug 22257 - RTL8139
Summary: RTL8139
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-13 17:53 UTC by Nicolas CROISET
Modified: 2007-04-18 16:30 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-05 22:44:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Nicolas CROISET 2000-12-13 17:53:12 UTC
Hello,

if I make a big ftp the network stop, I must do the command /etc/init.d/network restart.

On the website : http://www.scyld.com/network/rtl8139.html, this bug had been solve.

Bye.

Comment 1 Arjan van de Ven 2000-12-14 08:49:02 UTC
There is a new rtl8139 driver (8139too) that has been tested in 2.4 and is
backported to 2.2.
Jeff Garzik is maintaining this driver and it is included in 2.2.18. This driver
solves a lot (but not all)
of the problems this card causes. Several versions of rtl8139 still have trouble
when using a hub (as opposed
to a switch or a direct connection via a cross-cable), but that seems to be a
hardware issue and only results
in 1 or 2 seconds of no-network.

It might very well be possible to use this driver with the stock 2.2.16-22
kernel, I'll look into that tomorrow if
you want.


Note You need to log in before you can comment on or make changes to this bug.