Bug 222591 - kickstart groupselector fails
Summary: kickstart groupselector fails
Status: CLOSED DUPLICATE of bug 222592
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-kickstart   
(Show other bugs)
Version: 6
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Chris Lumens
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-14 23:57 UTC by Jerry Williams
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-15 03:05:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jerry Williams 2007-01-14 23:57:33 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; (R1 1.1); .NET CLR 1.1.4322; FDM; .NET CLR 2.0.50727)

Description of problem:
When you run system-config-kickstart it looks like it tries to gather information about the packages that are installed on the system.
There is a box that pops up and says: "Retrieving package information"
and then when it goes away that is when I see the messages in the teminal window that I started the program in.
I am guessing that it is suppose to let you pick the individual packages in each group, but I don't know for sure since I have never seen it work.

Version-Release number of selected component (if applicable):
system-config-kickstart-2.6.17-1.fc6

How reproducible:
Always


Steps to Reproduce:
1.run system-config-kickstart
2.wait until "Retrieving package information" finishes
3.look at terminal screen that system-config-kickstart was run from.

Actual Results:
# system-config-kickstart
/usr/lib/python2.4/site-packages/pirut/GroupSelector.py:333: GtkWarning: gtk_tree_view_scroll_to_point: assertion `GTK_WIDGET_REALIZED (tree_view)' failed
  gobject.idle_add(lambda x: x.scroll_to_point(0, 0), tree)


Expected Results:
I would expect there to be no error messages and the packages that are on the machine selected in the list and be able to see the individual packages in each group.

Additional info:
pykickstart-0.36-1
pirut-1.2.8-1.fc6

Comment 1 Jerry Williams 2007-01-15 00:18:49 UTC
Problem with bugzilla said that there was a problem with the submission with 
the bug but it submitted it and so it got duplicated.
See bug 222592 

Comment 2 Chris Lumens 2007-01-15 03:05:22 UTC

*** This bug has been marked as a duplicate of 222592 ***


Note You need to log in before you can comment on or make changes to this bug.