Bug 22264 - Keyboard mulfunction after 6.2 -> 7.0 upgrade
Keyboard mulfunction after 6.2 -> 7.0 upgrade
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: linuxconf (Show other bugs)
7.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
Dale Lovelace
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-12-13 14:11 EST by Owen
Modified: 2007-04-18 12:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:47:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Owen 2000-12-13 14:11:33 EST
I was using RH6.2 for awhile. And recently upgraded to 7.0 on a intel 
system. But now my backspace key is gone. And the number pad works if the 
num lock is on or off.

The problem seems to start when I'm doing the upgrade. The backspace works 
properly then, but the number pad moves my mouse curser around. I've tried 
this with the 101 and 104 keyboard, witht he US keymap setting with 
deadkey disabled. I looked under /etc/systemconf/keyboard before and after 
the upgrade. After the upgrade, the file is missing the line 
KEYBOARDTYPE="pc". But adding the line doesn't seem to solve the problem, 
I'm new to linux, so now I'm kinda stuck with a broken backspace. And 
there's seem to be alot of files related to keyboard and keymaps... wow

My system:
PIII 450 - 192Mb
Asus P2-99
Generic keyboard and mouse
And RH is running on a slave HD
Comment 1 Brent Fox 2002-06-05 12:22:57 EDT
Closing because we don't ship linuxconf anymore
Comment 2 Red Hat Bugzilla 2006-02-21 13:47:51 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.