Bug 222651 - vino's framebuffer is corrupted
vino's framebuffer is corrupted
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: vino (Show other bugs)
5
All Linux
high Severity high
: ---
: ---
Assigned To: Behdad Esfahbod
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-15 09:57 EST by Adam Tkac
Modified: 2013-04-30 19:34 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-05 08:01:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Look at this "nice" licq background (318.42 KB, image/png)
2007-01-15 09:57 EST, Adam Tkac
no flags Details
I tried move with gnome terminal and result is really interesting... (435.37 KB, image/png)
2007-01-15 09:58 EST, Adam Tkac
no flags Details

  None (edit)
Description Adam Tkac 2007-01-15 09:57:26 EST
Description of problem:
I'm using vino to export my gnome screen but some apps are really corrupted. I'm
going to attach some screenshots. I think some problem is in fc6, devel and RHEL-5

Version-Release number of selected component (if applicable):
$ rpm -q vino
vino-2.13.5-2.2

How reproducible:
always

Steps to Reproduce:
1. configure your vino session
2. join to vino session with vncviewer (from vnc package)
3. start for example licq or gnome terminal

Actual results:
some applications have corrupted background

Expected results:
apps look like in normal desktop

Additional info:
Framebuffer isn't updated correctly. I think it is caused by vino, not with
vncviewer
Comment 1 Adam Tkac 2007-01-15 09:57:26 EST
Created attachment 145578 [details]
Look at this "nice" licq background
Comment 2 Adam Tkac 2007-01-15 09:58:26 EST
Created attachment 145579 [details]
I tried move with gnome terminal and result is really interesting...
Comment 3 Adam Tkac 2007-02-05 08:01:37 EST
I have upgraded my system to fc6 and output looks fine. I don't need fix this
problem in fc5 -> closing nextrelease

Note You need to log in before you can comment on or make changes to this bug.