Bug 222660 - yum wants to replace tracker with mikmod
yum wants to replace tracker with mikmod
Status: CLOSED DUPLICATE of bug 214112
Product: Fedora
Classification: Fedora
Component: tracker (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Deji Akingunola
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2007-01-15 10:54 EST by Rui Matos
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-01-15 11:22:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Rui Matos 2007-01-15 10:54:41 EST
On a FC6 system with only the core, updates, extras and livna yum repos
configured, yum always wants to install mikmod instead of tracker with a command
like this:

$ sudo yum install tracker

and even after I installed the tracker rpm with

$ sudo rpm -Uvh Desktop/tracker-0.5.3-1.fc6.i386.rpm

now when I do a

$ sudo yum upgrade

it says:

 mikmod                  i386       3.1.6-38.1       core              200 k
     replacing  tracker.i386 0.5.3-1.fc6
Comment 1 Deji Akingunola 2007-01-15 11:22:04 EST

*** This bug has been marked as a duplicate of 214112 ***

Note You need to log in before you can comment on or make changes to this bug.