Bug 2227 - Installs from local hard disk still fail if RedHat is not in the root directory
Installs from local hard disk still fail if RedHat is not in the root directory
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: aboot (Show other bugs)
6.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Cristian Gafton
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-04-17 00:52 EDT by Theodore Tso
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-06-06 12:31:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Theodore Tso 1999-04-17 00:52:13 EDT
Using the Beta4 images, RPMS's and base files, I tried
placing everything from gribble/beta4/i386 in the /RH
dirctory of my DOS/VFAT filesystem (since installing off of
a PCMCIA SCSI device still doesn't work).  So at install
time, I specified that I was installing off local disk, I
specified /dev/hda1 as the filesystem (which was my VFAT
filesystem), and /RH as the directory path to the RedHat
programs.  This failed, with RedHat saying it couldn't find
the installation directories.

I then moved /RH/RedHat to the top level (i.e., /) of the
VFAT filesystem, and then tried specifying /dev/hda1 and /
as the location for the local repository for RPM files.
This time, it worked.  So think there is still something
faulty in the logic around that code, however.
Comment 1 Jeff Johnson 1999-06-06 12:31:59 EDT
This sounds like it's been fixed in Red Hat 6.0. Please reopen if I'm
wrong.

Note You need to log in before you can comment on or make changes to this bug.