Bug 22277 - kernel-smp has problems with aic-7xxx
Summary: kernel-smp has problems with aic-7xxx
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 7.0
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-14 02:03 UTC by John Klingler
Modified: 2007-04-18 16:30 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-05 22:45:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description John Klingler 2000-12-14 02:03:44 UTC
We have a 2 CPU PIII system with aic-7880 SCSI card and since intall did
not install the smp kernel we then installed the smp kernel with rpm. When
we install the kernel-smp-2.2.16-22.i686 and put it into lilo then reboot
the system it gives many errors related to the aic-7xxx.o modual and fails
to boot. On 6.2 there was a fixed verson of the aic-7xxx.o that did work.
That fixed modual does not work on 7.0.

Comment 1 Arjan van de Ven 2001-01-16 16:46:05 UTC
Did you make a new initrd and point lilo to it ?


Comment 2 Alan Cox 2003-06-05 22:45:24 UTC
No reply in 2 yers



Note You need to log in before you can comment on or make changes to this bug.