Bug 222782 - nautilus-flac-converter fails to open and vanishes from context menu
nautilus-flac-converter fails to open and vanishes from context menu
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: nautilus-flac-converter (Show other bugs)
6
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Brian Pepple
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-16 01:55 EST by Gian Paolo Mureddu
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-17 00:59:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gian Paolo Mureddu 2007-01-16 01:55:52 EST
Description of problem:
The option for converting flac files into Ogg files fails to open and disappears
from the context menu. Upon restarting nautilus, the dialog is not updated. Only
solution for this is to restart the session. No messages are printed to the
console, even when nautilus starts from a failsafe xterm with `nautilus
--no-desktop`

Version-Release number of selected component (if applicable):
nautilus-flac-converter-0.0.2-7.fc6
nautilus-2.16.2-5.fc6

How reproducible:
Always

Steps to Reproduce:
1. Open a session, enter nautilus and point to a path with flac files
2. Select some files and right click to select Convert FLAC to OGG
3. The dialog fails to open.
  
Actual results:
The dialog box to set the options for the Ogg files fails to open.

Expected results:
For the dialog to open and to be able to actually convert flac files into Ogg.
Comment 1 Brian Pepple 2007-07-09 21:14:58 EDT
Hmm, I'm unable to reproduce this bug with any of the Flac files I have.  Do you
still have the flac file that was causing this to happen for you?

If so, could you verify what the mime type is, and paste the info here.  you can
do this by running:
'file -i /path/to/file'

If the file is a flac, could you run from the command line:
'/usr/bin/oggenc -q 6 /path/to/flac -o /path/to/ogg'

And verify that an ogg file is created from the flac.  thanks.
Comment 2 Gian Paolo Mureddu 2007-07-17 00:36:44 EDT
As of the last Nautilus update for Core 6 I have not seen this problem, I'm not
sure if there has been an update for the FLAC-OGG converter context menu too,
though.
Comment 3 Brian Pepple 2007-07-17 00:59:23 EDT
OK, I'll go ahead and close this then.  If you see this occur again, please
re-open this bug.  Thanks.

Note You need to log in before you can comment on or make changes to this bug.