Bug 222803 - fonts-ISO8859-9-75dpi and Turkish
fonts-ISO8859-9-75dpi and Turkish
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: comps (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Cantrell
: EasyFix, i18n, Reopened
Depends On:
Blocks: FC7Blocker
  Show dependency treegraph
 
Reported: 2007-01-16 04:33 EST by Jens Petersen
Modified: 2013-01-09 20:34 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-22 22:37:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jens Petersen 2007-01-16 04:33:58 EST
Description of problem:
We do not seem to ship a fonts-ISO8859-9-75dpi package but it has been
listed in comps under Turkish support for several releases I think.

Let's remove it for Fedora 7: it breaks installs including Turkish support.
Comment 1 Jeremy Katz 2007-01-24 13:14:32 EST
How does it break installs?
Comment 2 Jens Petersen 2007-01-24 17:58:58 EST
I haven't actually tried and I forget where it was reported or who told me.
Comment 3 Jens Petersen 2007-01-24 18:00:10 EST
But as I recall the person who told me mentioned that there was a backtrace
because of the missing package if one selects Turkish support.
Comment 4 Jesse Keating 2007-02-22 22:19:04 EST
So, without any kind of information, we probably can't fix this.
Comment 5 Jens Petersen 2007-02-22 22:35:15 EST
Errm, seems to fixed in current F7 comps.

Note You need to log in before you can comment on or make changes to this bug.