Bug 2228067 - parcellite-1.2.6 is available
Summary: parcellite-1.2.6 is available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: parcellite
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Raphael Groner
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2023-08-01 09:48 UTC by Upstream Release Monitoring
Modified: 2023-08-11 00:40 UTC (History)
1 user (show)

Fixed In Version: parcellite-1.2.6-1.fc38
Doc Type: ---
Doc Text:
Clone Of:
Environment:
Last Closed: 2023-08-11 00:40:51 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)
Update to 1.2.6 (#2228067) (1.04 KB, patch)
2023-08-01 09:48 UTC, Upstream Release Monitoring
no flags Details | Diff

Description Upstream Release Monitoring 2023-08-01 09:48:05 UTC
Releases retrieved: 1.2.3, 1.2.4, 1.2.5, 1.2.6
Upstream release that is considered latest: 1.2.6
Current version/release in rawhide: 1.2.2-1.fc39
URL: http://sourceforge.net/projects/parcellite

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/2593/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/parcellite

Comment 1 Upstream Release Monitoring 2023-08-01 09:48:10 UTC
Scratch build failed. Details below:

BuilderException: Build failed:
Command '['rpmbuild', '-D', '_sourcedir .', '-D', '_topdir .', '-bs', '/var/tmp/thn-klnx658v/parcellite.spec']' returned non-zero exit status 1.

StdOut:
setting SOURCE_DATE_EPOCH=1690848000
error: Bad file: ./parcellite-1.2.6.tar.gz: No such file or directory

RPM build errors:
    Bad file: ./parcellite-1.2.6.tar.gz: No such file or directory


Traceback:
  File "/usr/local/lib/python3.11/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
             ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
  File "/usr/local/lib/python3.11/site-packages/hotness/builders/koji.py", line 229, in build
    raise BuilderException(

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 2 Upstream Release Monitoring 2023-08-01 09:48:12 UTC
Created attachment 1981054 [details]
Update to 1.2.6 (#2228067)

Comment 3 Fedora Update System 2023-08-01 16:00:43 UTC
FEDORA-2023-dd02b5ab52 has been submitted as an update to Fedora 38. https://bodhi.fedoraproject.org/updates/FEDORA-2023-dd02b5ab52

Comment 4 Fedora Update System 2023-08-02 01:41:02 UTC
FEDORA-2023-dd02b5ab52 has been pushed to the Fedora 38 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --refresh --advisory=FEDORA-2023-dd02b5ab52`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2023-dd02b5ab52

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 5 Fedora Update System 2023-08-02 06:27:51 UTC
FEDORA-2023-70dea72094 has been submitted as an update to Fedora 38. https://bodhi.fedoraproject.org/updates/FEDORA-2023-70dea72094

Comment 6 Fedora Update System 2023-08-03 01:21:30 UTC
FEDORA-2023-70dea72094 has been pushed to the Fedora 38 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --refresh --advisory=FEDORA-2023-70dea72094`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2023-70dea72094

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 7 Fedora Update System 2023-08-11 00:40:51 UTC
FEDORA-2023-70dea72094 has been pushed to the Fedora 38 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.