Bug 222851 - Incorrectly shown ö letter (LATIN SMALL LETTER O WITH DIAERESIS)
Incorrectly shown ö letter (LATIN SMALL LETTER O WITH DIAERESIS)
Status: CLOSED DUPLICATE of bug 210491
Product: Fedora
Classification: Fedora
Component: freetype (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Behdad Esfahbod
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-16 11:11 EST by k3dzngrp8w2xtc9
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-27 16:30:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of the error (616 bytes, image/png)
2007-01-16 11:11 EST, k3dzngrp8w2xtc9
no flags Details

  None (edit)
Description k3dzngrp8w2xtc9 2007-01-16 11:11:48 EST
Description of problem:
Only the left dot is shown above the ö (U+00F6) letter from DejaVU LGC fonts.
This only happens at font sizes 9 & 10 and only with roman (normal) style,
italic and bold and bolditalic are OK as are other sizes and serif.
Unfortunately by default applications use the font size at which it shown
incorrectly.

Version-Release number of selected component (if applicable):
dejavu-lgc-fonts-2.10-1
Comment 1 k3dzngrp8w2xtc9 2007-01-16 11:11:48 EST
Created attachment 145700 [details]
Screenshot of the error
Comment 2 Peter Bieringer 2007-01-21 06:03:25 EST
I can confirm this.
Comment 3 Alexei Podtelezhnikov 2007-01-24 10:28:12 EST
Please change component to freetype (2.2.1)
It seems fixed in freetype 2.3.0, which I rebuilt from development src.rpm
Comment 4 k3dzngrp8w2xtc9 2007-01-25 14:33:46 EST
Component: dejavu-lgc-fonts -> freetype

Version-Release number of selected component (if applicable):
freetype-2.2.1-16.fc6
Comment 5 k3dzngrp8w2xtc9 2007-01-27 16:30:58 EST
This is duplicate of a well-known old búg

*** This bug has been marked as a duplicate of 210491 ***

Note You need to log in before you can comment on or make changes to this bug.