Bug 22288 - Intall. failure with published bug fix
Intall. failure with published bug fix
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i386 Linux
high Severity high
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-12-14 04:10 EST by Need Real Name
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-26 18:32:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Bug report in a text file edited by Anaconda (24.86 KB, text/plain)
2000-12-14 04:12 EST, Need Real Name
no flags Details

  None (edit)
Description Need Real Name 2000-12-14 04:10:03 EST
MY BOX :
Abit KT7 RAID
Athlon Thunderbird 800 MHz
SDRAM : 256 MB PC100
Video : SIS 6326 with 8 MB (RedHat compatible)
HD : 20 GB IDE, master on the primary IDE controller
CD-ROM : IDE-ATAPI, master on the secondary IDE controller
BIOS : boot with CD-ROM/FD/HD
There is a FAT16 of approximately 300 MB on the HD


THE PROBLEMS

10) "crc error"
-------------------
Boot with the RedHat "Installation" CD-ROM
In  the Welcome page, typed : linux x86_serial_nr=1
Few seconds after I become :
   . . .
   Partition check
   hda: hda1
   RAMDISK: Compressed image found at block 0
   crc error VFS:cannot open root device 08:41
   Kernel panic: VFS: Unable to mount root fs on 08:41


20) "signal 4"
------------------
Unabled the UDMA for primary and secondary IDE controller, master and slave disks, and changed PIO mode to "1".
Reboot with the RedHat "Installation" CD-ROM.
In  the Welcome page, typed : linux x86_serial_nr=1 text
   . . .
   running /sbin/loader
   Running anaconda - may take some time to load
   install exited abnormally --received signal 4
   sending terlination signal ...done
   sending kill
   . . .
   you may safely reboot your system

After the reboot : same error as in "10)" above


30) "Dependency searching without ending"
--------------------------------------------------------------
Reboot; changing the PIO mode to "auto"
Reboot with the RedHat "Installation" CD-ROM.
In  the Welcome page, typed : linux x86_serial_nr=1 text
   . . .
   message line was approximately : searching for dependencies

This dependencies search don't end.


40) one more "crc error"
----------------------------------
Reboot; changing the PIO mode to "3"
Reboot with the RedHat "Installation" CD-ROM.
In  the Welcome page, typed : linux x86_serial_nr=1 text
   . . .

Same error as in "10)" above


50) "Exception happened"
-------------------------------------
Reboot; changing the PIO mode to "1"
Reboot with the RedHat "Installation" CD-ROM.
In  the Welcome page, typed : linux x86_serial_nr=1 updates text
  floppy disk with "update-disk-20001009.img" inserted
The installation begin until partioning and automatic partition requested
   . . .
   message line was approximately : Exception happened, you can save the incident on a floppy disk

I saved this incident on a floppy disk and can send it upon request


60) "Exception happened"
-------------------------------------
Reboot; changing the PIO mode to "0"
Reboot with the RedHat "Installation" CD-ROM.
In  the Welcome page, typed : linux x86_serial_nr=1 updates text
  floppy disk with "update-disk-20001009.img" inserted
The installation begin until partioning and automatic partition requested
   . . .
   signal 11



CONCLUSIONS
I can no more ...
This PC had a correct Windows instalaltion.
What to do ? Thank you for help.
Michel  mco@dclic.fr
Comment 1 Need Real Name 2000-12-14 04:12:47 EST
Created attachment 6393 [details]
Bug report in a text file edited by Anaconda
Comment 2 Michael Fulbright 2001-01-03 13:23:10 EST
This sounds like either a hardware problem with the CDROM drive or perhaps there
are errors on the CD media you are using. I have not seen this problem before.
Did you burn the CD yourself?
Comment 3 Need Real Name 2001-01-05 22:46:53 EST
This seems to be a hardware incompatibility with the Abit KT7 RAID motherboard.
I have changed it to an Abit KT7 (without the RAID components) motherboard and it works very well.
Comment 4 Michael Fulbright 2001-01-26 18:32:41 EST
Thank you for the followup. Hopefully the 2.4 kernel will help with some of
these hardware problems.

Note You need to log in before you can comment on or make changes to this bug.