Bug 222981 - "service iptables stop" fails because ip_conntrack cannot be unloaded.
Summary: "service iptables stop" fails because ip_conntrack cannot be unloaded.
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: iptables   
(Show other bugs)
Version: 5.0
Hardware: All Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Thomas Woerner
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords: Regression, Reopened
Depends On: 212839
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-17 10:31 UTC by Thomas Woerner
Modified: 2008-08-21 00:04 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-17 16:25:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Comment 2 RHEL Product and Program Management 2007-01-17 11:01:10 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.

Comment 3 RHEL Product and Program Management 2007-01-17 11:06:07 UTC
This bugzilla has Keywords: Regression.  

Since no regressions are allowed between releases, 
it is also being proposed as a blocker for this release.  

Please resolve ASAP.

Comment 4 Thomas Woerner 2007-01-17 11:54:46 UTC
Fixing this bug in iptables is a regression.

Comment 5 Thomas Woerner 2007-01-17 16:25:18 UTC
The real problem was a misconfiguration in an old lokkit version, which used
netfilter IPv4 modules for the IPv6 firewall, which is not a good idea at all.

Closing "NOT A BUG"


Note You need to log in before you can comment on or make changes to this bug.