Bug 223044 - Prints entire message instead of selected pages
Prints entire message instead of selected pages
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
6
All Linux
low Severity high
: ---
: ---
Assigned To: Matthew Barnes
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-17 12:50 EST by Tim Waugh
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-04 20:36:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2007-01-17 12:50:39 EST
Description of problem:
I just asked evolution to print page 1 of a 2-page email, and it printed both
pages.  Good job it wasn't a 50 page email!

Version-Release number of selected component (if applicable):
evolution-2.8.2.1-3.fc6

Steps to Reproduce:
1.Get a two-page email -- verify that with Print Preview
2.Select File->Print...
3.In the 'Job' tab, select 'From page' and leave the from and to fields at '1'.
4.Click Print.
  
Actual results:
Two pages print.

Expected results:
First page prints.
Comment 1 Matthew Barnes 2007-10-04 20:36:47 EDT
This is fixed in Evolution 2.12.0 (Fedora 8).

You can even select page size and orientation now!
Comment 2 Tim Waugh 2007-10-19 06:11:04 EDT
Great!  Any chance of back-porting the fix to Fedora 7?
Comment 3 Matthew Barnes 2007-10-19 08:09:53 EDT
At this point, probably not.  Unless there's sufficient demand from users, I
generally don't backport features to older Fedora releases because it sets a
precedent for a level of support that I cannot realistically provide.
Comment 4 Tim Waugh 2007-10-19 09:05:58 EDT
I hate to think how much wasted paper this bug will create. :-(

Note You need to log in before you can comment on or make changes to this bug.