Bug 223457 - alacarte no longer detects top level System menu
alacarte no longer detects top level System menu
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: alacarte (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks: FC7Blocker
  Show dependency treegraph
 
Reported: 2007-01-19 10:30 EST by Joseph Sacco
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-23 16:27:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 398391 None None None Never

  None (edit)
Description Joseph Sacco 2007-01-19 10:30:45 EST
After a recent 'yum update', alacarte no longer detects the top level System
menu. When alacarte is launched the Menus window displays only Applications and
its submenus.  The top level Systems menu has gone missing.

-Joseph
Comment 1 Joseph Sacco 2007-01-20 10:43:34 EST
I filed a bug with gnome.org [#398391].  The author of Alacarte responded:

------ Comment #1 from Travis Watkins  2007-01-19 15:37 UTC -------
This is by design. In the latest 2.17.x releases System->Preferences and
System->Administration were replaced with a link to the control center. Thus no
more menu to edit.

Hmmm... Will Redhat be adopting this strategy?

-Joseph
Comment 2 Ray Strode [halfline] 2007-01-22 09:42:27 EST
I'm going to add this to the FC7Blocker list until we figure out how we're going
to handle this.
Comment 3 Joseph Sacco 2007-01-22 10:20:39 EST
Ray,

There are some additional comments recently attached to 

  http://bugzilla.gnome.org/show_bug.cgi?id=398391

that you may wish to review.

-Joseph
Comment 4 Matthias Clasen 2007-02-02 13:59:59 EST
We want the menus back, I think, and thus we'll also want menu editing back for
them.
Comment 5 Matthias Clasen 2007-02-23 16:27:48 EST
This was fixed a while ago

Note You need to log in before you can comment on or make changes to this bug.