Bug 2234822 - transmission-4.0.4 is available
Summary: transmission-4.0.4 is available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: transmission
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Gwyn Ciesla
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2023-08-25 14:40 UTC by Upstream Release Monitoring
Modified: 2023-09-15 18:42 UTC (History)
5 users (show)

Fixed In Version: transmission-4.0.4-1.fc38 transmission-4.0.4-1.fc37 transmission-4.0.4-1.fc39
Doc Type: ---
Doc Text:
Clone Of:
Environment:
Last Closed: 2023-08-30 01:37:07 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)
Update to 4.0.4 (#2234822) (1.12 KB, patch)
2023-08-25 14:40 UTC, Upstream Release Monitoring
no flags Details | Diff

Description Upstream Release Monitoring 2023-08-25 14:40:10 UTC
Releases retrieved: 4.0.4
Upstream release that is considered latest: 4.0.4
Current version/release in rawhide: 4.0.3-4.fc39
URL: https://www.transmissionbt.com

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/5002/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/transmission

Comment 1 Upstream Release Monitoring 2023-08-25 14:40:15 UTC
Scratch build failed. Details below:

BuilderException: Build failed:
Command '['rpmbuild', '-D', '_sourcedir .', '-D', '_topdir .', '-bs', '/var/tmp/thn-o2100mc3/transmission.spec']' returned non-zero exit status 1.

StdOut:
setting SOURCE_DATE_EPOCH=1692921600
error: Bad file: ./transmission-4.0.4.tar.xz: No such file or directory

RPM build errors:
    Bad file: ./transmission-4.0.4.tar.xz: No such file or directory


Traceback:
  File "/usr/local/lib/python3.11/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
             ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
  File "/usr/local/lib/python3.11/site-packages/hotness/builders/koji.py", line 229, in build
    raise BuilderException(

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 2 Upstream Release Monitoring 2023-08-25 14:40:16 UTC
Created attachment 1985312 [details]
Update to 4.0.4 (#2234822)

Comment 3 Fedora Update System 2023-08-28 22:53:41 UTC
FEDORA-2023-e9b0313bd9 has been submitted as an update to Fedora 39. https://bodhi.fedoraproject.org/updates/FEDORA-2023-e9b0313bd9

Comment 4 Fedora Update System 2023-08-28 22:53:42 UTC
FEDORA-2023-10d819be90 has been submitted as an update to Fedora 38. https://bodhi.fedoraproject.org/updates/FEDORA-2023-10d819be90

Comment 5 Fedora Update System 2023-08-29 01:22:09 UTC
FEDORA-2023-10d819be90 has been pushed to the Fedora 38 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --refresh --advisory=FEDORA-2023-10d819be90`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2023-10d819be90

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 6 Fedora Update System 2023-08-29 01:25:42 UTC
FEDORA-2023-e9b0313bd9 has been pushed to the Fedora 39 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --refresh --advisory=FEDORA-2023-e9b0313bd9`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2023-e9b0313bd9

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 7 Fedora Update System 2023-08-29 02:19:28 UTC
FEDORA-2023-ee2019cf2c has been pushed to the Fedora 37 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --refresh --advisory=FEDORA-2023-ee2019cf2c`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2023-ee2019cf2c

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 8 Fedora Update System 2023-08-30 01:37:07 UTC
FEDORA-2023-10d819be90 has been pushed to the Fedora 38 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 9 Fedora Update System 2023-09-06 02:26:35 UTC
FEDORA-2023-ee2019cf2c has been pushed to the Fedora 37 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 10 Fedora Update System 2023-09-15 18:42:51 UTC
FEDORA-2023-e9b0313bd9 has been pushed to the Fedora 39 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.