Bug 223495 - Kernel panic during installation (when mke2fs runs)
Kernel panic during installation (when mke2fs runs)
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-19 13:35 EST by David Cantrell
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-11 14:43:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
spinlock lockup on CPU#1, mke2fs/947, c06cd14c (Not tainted) (959 bytes, text/plain)
2007-01-19 13:35 EST, David Cantrell
no flags Details

  None (edit)
Description David Cantrell 2007-01-19 13:35:30 EST
Booting today's rawhide tree, I hit a kernel panic when anaconda starts to
format the filesystems.  Three pages of kernel badness scroll before it stops on
the one I'm attaching to this report.
Comment 1 David Cantrell 2007-01-19 13:35:31 EST
Created attachment 146016 [details]
spinlock lockup on CPU#1, mke2fs/947, c06cd14c (Not tainted)
Comment 2 David Cantrell 2007-01-19 13:40:57 EST
The system I'm using a Merom Core 2 Duo laptop-in-a-box from Intel.
Comment 3 David Cantrell 2007-01-19 13:50:04 EST
And some more info...

I disabled the dual core aspect of this Core 2 Duo system and the installation
worked fine.  There were some stack backtrace messages, but no kernel panic.
Comment 4 David Cantrell 2007-04-11 14:43:56 EDT
Closing this as rawhide because it's all working fine now.

Note You need to log in before you can comment on or make changes to this bug.