Bug 223523 - Typing Break - Never prompts for a break
Typing Break - Never prompts for a break
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: control-center (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-19 15:32 EST by Nathanael Noblet
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-20 13:04:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nathanael Noblet 2007-01-19 15:32:23 EST
Description of problem:
When "Typing Break" is enabled, it never gets past counting 3 minutes before
resetting itself, so no break is ever taken nor prompted.

Version-Release number of selected component (if applicable):
control-center-2.16.0-11.fc6


How reproducible:
Always

Steps to Reproduce:
1. System->Preferences->Keyboard->Typing Break->Enable (default times 60m,3m break)
2. Click Close
3. Applet appears in panel, however on mouse over it is never less than 57 minutes.
  
Actual results:
Never counts down more than 3 minutes

Expected results:
Count down to zero and prompt for break.

Additional info:
It used to work. I had an nvidia card using proprietary drives and dual screens,
switched to an ATI card using proprietary drives in dual screen mode as well, no
longer works. The only other thing changed from nvidia to the ati card is that
with nvidia one output was vga and the other dvi, the ati card is dual dvi...

I'm willing to try to debug this in whatever way to determine where the problem
lies.
Comment 1 Bastien Nocera 2007-02-15 10:18:49 EST
That's bizarre. Could you try killing the typing break, and starting it on a
console?

Run:
killall gnome-typing-monitor
gnome-typing-monitor

It should reappear in the notification area, and we'd see whether there are any
warnings or such on the command-line. I'm using it all the time on FC6, and I
don't seem to have had any problems.
Comment 2 Nathanael Noblet 2007-02-20 12:36:51 EST
I'm not really sure where the issue was. I had what seemed like an unstable
system, firefox, gaim and eclipse would also segfault fairly often. I
re-installed FC6 from a new download/burn of the DVD Iso, and it seems to be
working wonderfully now. You can probably close this bug, I'm not sure the
cause, but I would assume it was a corrupted install of some sort. Plus I can't
remember, I *may* have originally gone from FC6test3 to FC6 when it came out...
Comment 3 Bastien Nocera 2007-02-20 13:04:55 EST
Cool. Closing then.

Note You need to log in before you can comment on or make changes to this bug.