Bug 2235250 - Guard length of url for bz reporting
Summary: Guard length of url for bz reporting
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 39
Hardware: Unspecified
OS: Linux
unspecified
low
Target Milestone: ---
Assignee: anaconda-maint
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: AcceptedFreezeException
Depends On:
Blocks: BetaFreezeException, F40BetaFreezeException
TreeView+ depends on / blocked
 
Reported: 2023-08-28 07:02 UTC by Adam Williamson
Modified: 2024-03-01 21:29 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2024-03-01 21:29:48 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github rhinstaller anaconda pull 5067 0 None open Guard length of url for bz reporting 2023-08-28 07:03:02 UTC

Description Adam Williamson 2023-08-28 07:02:43 UTC
This is a downstream report of the issue fixed by https://github.com/rhinstaller/anaconda/pull/5067 , filed for FE tracking purposes. It's possible (if unusual) for anaconda to generate a "details" section which is too long, and gets truncated when the bug is filed (if I've understood correctly). This is on the anaconda team's list of issues they want to fix for F39 Beta, so proposing it as a Beta FE.

Reproducible: Always

Comment 1 Adam Williamson 2023-08-28 15:25:10 UTC
+4 in https://pagure.io/fedora-qa/blocker-review/issue/1214 , marking accepted. anaconda team has since indicated it may be fine to leave this till after Beta, but if so, they can just leave it out of the build. Granting FE doesn't mean they *have* to fix it.

Comment 2 Adam Williamson 2023-09-12 22:18:37 UTC
As webUI has been deferred to F40, deferring the FE status of this bug.

Comment 3 Adam Williamson 2024-03-01 21:29:48 UTC
This was merged long ago, let's just assume it was fixed by now.


Note You need to log in before you can comment on or make changes to this bug.